Back to overview
Maintenance
updating to a better page
May 29 at 05:34pm EDT
–
May 29 at 07:13pm EDT
Affected services
mc00f.xyz
Resolved
May 29 at 05:34pm EDT
like last time but better
- update 1: uploaded file and restarted services. expecting uptime in just a few moments
-update 2: realized I forgot something in the code. gonna wait for everything to change then will update and restart. full functionality will be delayed.
update 3:
did everything, hoping it turns out right. restart has begunupdate 4:
debuggingupdate 5:
must close better stack banner to center main content. too lazy to fix.
Affected services
mc00f.xyz